SAP Knowledge Base Article - Public

3165867 - Related to Documents Filter Defaulting the Search to All

Symptom

When trying to set the Items Related to Documents filter, the search is automatically updated to All.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service Work Center.
  2. Select the Tickets view.
  3. Open the Ticket ABC (ABC represents the Ticket Subject).
  4. Go to the Items facet and click on Add.
  5. Open the Product Help Value search and change the filter to "Related to Documents. The UI will automatically push you to the "All" query instead

Cause

The Ticket has no Sales Organization ID.

Resolution

 Please set a Sales Organization ID for the Ticket.

Keywords

Query; Values; Refresh; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions