Symptom
When trying to set the Items Related to Documents filter, the search is automatically updated to All.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service Work Center.
- Select the Tickets view.
- Open the Ticket ABC (ABC represents the Ticket Subject).
- Go to the Items facet and click on Add.
- Open the Product Help Value search and change the filter to "Related to Documents. The UI will automatically push you to the "All" query instead
Cause
The Ticket has no Sales Organization ID.
Resolution
Please set a Sales Organization ID for the Ticket.
Keywords
Query; Values; Refresh; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions