SAP Knowledge Base Article - Public

3166653 - Fields Availability For Account/Individual Customer Workflow Rule Object

Symptom

You would like to know if the following fields can be available for creating a Workflow Rule which triggers an e-mail on the creation of a Prospect: Customer ID, Customer Name, Main Contact and Address.

Environment

SAP Cloud for Customer

Cause

The fields are currently not available for Accounts object in Workflow Rules.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer:

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Placeholder ; Field ; E-mail ; Triggered ; Create ; Availability , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions