SAP Knowledge Base Article - Public

3167291 - How to change the "Display Name" 'First Name" or 'Last Name"

Symptom

  • How to change the "Display Name" "First Name" "Last Name" in SAC
  • Unable to modify user "Display Name" "First Name" "Last Name" in SAC -> User

Environment

  • SAP Analytics Cloud (SAC) 2022.02 (2022 QRC1)

Cause

According to SAC help guideModify Users

Note

The first name, last name, and display name are linked to the identity provider, and can't be changed in the User list page, or when importing a CSV file. (In the User list page, those columns are grayed out.)
To edit those values, you'll need to use the user login, and edit that user's profile.

Resolution

As the description in above SAC help guide, the first name, last name, and display name are linked to the identity provider. To edit the value, you'll need to edit the value in IdP profile.

If 2nd IdP is enabled in SAC tenant, contact the IdP admin to modify the profile. After re-logon to SAC, the profile in SAC will be changed.

If no 2nd IdP, only default IdP enabled in SAC, the values can be modified by editing user's profile, steps:

  1.  Click Profile in SAC tenant.
  2.  Click Profile Settings.
  3.  In Profile Setting, Click Edit Profile & Change Password.
  4.  Click Edit to modify the profile values.

See Also

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Keywords

SAP Analytics for Cloud, change user's profile, modify user data, SAML, SSO, tenant
, KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud all versions