Symptom
You have created a report navigation, however when you try to navigate, you receive errors such as:
A technical error has occured which caused that the navigation you requested could not be executed.
Technical Details:
Missing Start Authorization for ABC (ABC stands for the technical ID of the target report).
You may also notice that this works when you open the report from Business Analytics and navigate from there. However you receive errors when you navigate from the report from Analysis, or from an embedded report.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Analysis work center and the view Reports.
- Open your report.
- Click on a column and choose the target report from your report navigation.
A new screen opens with an error message, such as the one listed above.
Cause
The target report is not assigned correctly and not accessible for the business user. This can happen for example when a report is assigned to a mobile work center view.
Resolution
Please ensure that the business users intended to use this navigation have access to the target report.
- Ensure that the target report is assigned to the respective work center view(s) and business role(s)
- Ensure that the target report is assigned to at least one non-mobile work center view
Keywords
report navigation, business analytics, missing start authorization, report, navigate, target report, technical error has occurred , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To