SAP Knowledge Base Article - Public

3168332 - Territory Assignments Reverted Automatically

Symptom

You notice territory assignments were changed or reverted and even 'Override Territory' flag settings have changed.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud for Customer

Cause

You have an active workflow rule with the action 'Derive Territory' in your system that was triggered.

You can add the tab "Workflow Changes" within the Account-TI via Adaptation-mode to see if any workflow-execution happened that correspond.

If the action "DeriveTerritories" is executed it will work even if there is a manually assigned territory already.

Resolution

This is expected current system behavior by design.

You can avoid this by enhancing your workflow configuration:

WF KBA.png

See Also

SAP Help Portal

Keywords

KBA , LOD-CRM-ACC , Account , LOD-CRM-WKF , Workflow , LOD-CRM-TM , Territory Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2202