SAP Knowledge Base Article - Public

3168361 - Error in reading the emails : Could not find Outlook account specified in the config file

Symptom

When you execute the bot "iRPA Business Document Extraction from e-mail (1X1)", the bot is failing with below error in the log file:

Error in reading the emails : Could not find Outlook account specified in the config file

Environment

SAP Business ByDesign

Cause

If the outlook folder is created outside the inbox

Resolution

Solution: Create a folder under inbox Only and the same should be maintained in the OutlookFolder field

Note: while providing the Outlook Account in Configuration File, make sure it is case-sensitive matched as it is in the Outlook App. For Example, if email in outlook app is Abc@xyz.com then bot would not work if we provide abc@xyz.com in config file. We have to provide it Abc@xyz.com in config then bot will work.

Keywords

 outlook account, bot, inbox , KBA , AP-ML-RPA-EXE-1X1 , Bot - Business document extraction from e-mail , Problem

Product

SAP Business ByDesign all versions