SAP Knowledge Base Article - Public

3168386 - Automatic email is not being received by the user - Recruiting Management

Symptom

An email is not being received by the user.

Environment

SAP SuccessFactors Recruiting Management

Cause

The email subject is too large.

Resolution

When the email subject is very large, the system may throw an exception that can be seen in the system server logs by SAP Support. To resolve it, is required to shorten the email subject and re-send the email.

For Support, please see internal memo.

Keywords

email, not, sent, rcm, trigger, status, e-mail, mail, message, user, candidate. , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions