Symptom
- When uploading a file to the Synchronize G/L Account Master Data you receive error messages related to Semantic Tags assigned to the FSV Hierarchy.
- Sample error such as "Semantic tag Semantic Tag & does not exist"
Environment
- S/4HANA Cloud CE2202
Reproducing the Issue
- Synchronize G/L Account Master Data App
- Execute
- List of errors after the upload of the FSV
Cause
This version of the synchronize app does not include the key of the semantic tag together with the name. Please check your entries in the dropdown list for any semantic tag that appears twice. The upload this cannot determine which is the SAP Provided semantic tag which is required for the FSV (Financial Statement Version)
Resolution
In the next release, this file will include the key as well as the text so it will be possible to maintain.
Workaround:
Change the names of your own semantic tags, so the texts are all unique. You should then be able to download a file with the unique semantic tags, which can then be uploaded to the P system.
See Also
Keywords
Semantic Tag, Tags, Unable, Not Possible, Error, errors, standard tags, Chart of Accounts, CoA, OB_GLACC71 , KBA , FI-FIO-GL-HIE , Hierarchy Applications in General Ledger , FI-FIO-GL-HIE-2CL , Hierarchy Applications in General Ledger (Public Cloud) , Problem