SAP Knowledge Base Article - Public

3168683 - New Profile Fields in user profile not searchable

Symptom

User cannot search a New Profile Field from the search box in SAP Jam. 

Environment

SAP Jam Collaboration.

Reproducing the Issue

  1.  Jam Admin > Product Setup > Custom Profile.
  2.  Edit "Job Information".
  3.  Create New Profile Field. 

    For example, type "Project" and press Enter. 

  4.  Click Save. 
  5.  Search for the new profile field value in the search bar. 
  6.  No result returned. 

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Cause

This is expected behaviour. 

Resolution

The added new profile fields are not searchable.

Keywords

New Profile Field, Custom Profile, Jam, Jam Search , KBA , LOD-SF-JAM-SRH , Search , Problem

Product

SAP Jam Collaboration all versions