Symptom
custom cards showing "No Data" on the popover window
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Go to Manage Home Page
- Create a custom card
- Add content
- Save
- Some users when clicking the card get "No Data" other can view the content
Cause
There are 2 possible reasons for this issue:
- There is missing data on the backend;
- For each custom card, it is not localize the title, subtitle, and popover content.
Resolution
Below is the solution for each cause, please check both:
- There is missing data on the backend;
Issue was already patched to not happen again, though cards already affected need to follow the below workaround:
-
- Go to Manage Home Page;
- Access the impacted custom cards;
- Save the cards with no changes;
- For each custom card, it is not localize the title, subtitle, and popover content.
If you have different locale on your system you will need to localize the title, subtitle and popover content
See the user guide Localization of the Home Page
See Also
Keywords
Manage Home page, localize , KBA , LOD-SF-PLT-LHOM , Latest Home Page , LOD-SF-PLT-TIL , Custom Tile/Card Issues , How To
Product
SAP SuccessFactors HCM Suite all versions