SAP Knowledge Base Article - Public

3169580 - Not possible to select a Registered Product

Symptom

When a Registered Product has a repeated serial number it is not possible to select it.

Environment

 SAP Cloud for Customer

Cause

This is a known issue caused by repeated serial numbers in Registered Products. A fix is in progress and there is a workaround for the time being.

Resolution

Steps to add registered product through installation point entry:

  1. Select entry type installation point.
  2. Open installation point OVS and click advanced search on top right and clear the customer value and the * go. (PFA)
  3. It will show all the registered products present in the system.
  4. Select the product from the OVS.
  5. It will automatically switch to registered product entry type with corrected machine and product.
  6. Finally add it.

Keywords

registered product , KBA , LOD-CRM-OPP , Opportunity Management , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer core applications 2202