SAP Knowledge Base Article - Public

3170247 - New Hire Data Review tile shows incorrect number of tasks - Onboarding

Symptom

The New Hire Data Review tile shows X number of tasks, however when the tile is opened, there are more tasks present in the tile.

 

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

1. Login to the instance and proxy as the affected user. 

2. Go to the homepage. 

3. See the number displayed on the New Hire Data Review tile. 

4. When the tile is opened, there are more tasks in the tile than was shown on the tile count. 

Cause

The setting 'Hide overdue to-do items after X days (even if they aren't done)' is enabled. With this setting enabled, the tile count will not include items that are overdue after X number of days.

Resolution

1. Go to 'Manage Home Page'. 

2. Select 'To-Do Settings'. 

3. Select 'General Settings'. 

4. Disable the option 'Hide overdue to-do items after X days (even if they aren't done)' and 'Hide supplemental to-do items after X days (even if they aren't done)'. 

Keywords

KBA , LOD-SF-OBX-HP , Home Page for Onboarding 2.0/ Tiles , Problem

Product

SAP SuccessFactors Onboarding 2111