SAP Knowledge Base Article - Public

3170720 - Batch ID and Shipment Date Are Missing

Symptom

You want to view the respective Identified Stock ID and Shipment Date fields in Over-the counter sales view however both fields are missing.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Inbound Logistics work center
  2. Go to Common Tasks -> New Customer Return Notification 
  3. Enter required Over-the-Counter Sale ID under Reference Data
  4. Enter Delivery Type as Over the counter sales
  5. Now you can see system displays results for relevant Product ID
  6. Here you can see under columns : Identified stock ID and Shipment date details are missing.
  7. Not even PRS ID is displayed as well.

 

Cause

During the query in the new IDN guided activity, the Identified stock is determined based of the material node.

However, there is no material node created in the case of a over-the-counter-sale scenario.

 

Resolution

This is a limitation of the system. You can put your requirement on Customer Influence Forum, at https://influence.sap.com/sap/ino/#/campaign/886

See Also

New Customer Return Notification, Identified stock ID and Shipment date, Missing, Over-the counter sales

Keywords

KBA , new customer return notification , identified stock id and shipment date , missing , over the counter sales , AP-IDP , Inbound Delivery Processing , Problem

Product

SAP Business ByDesign all versions