Symptom
You want to understand how sales order delivery priority is getting determined
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Workcenter
- Go to Salesorder View
- Select New
- Enter any account for which the delivery priority is not maintained
You notice that the sales order delivery priority is set to normal
Cause
In C4C, delivery priority for sales document is taken from Account master data if maintained. If the delivery priority is initial (empty) then it is by default set to normal and there is no option to control the same.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development.html
C4C: An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea
SAP Sales Cloud https://influence.sap.com/sap/ino/#/campaign/1868
SAP Service Cloud:https://influence.sap.com/sap/ino/#/campaign/1867
Keywords
Delivery Priority, Sales Order, Account Master Data, Normal, Default , KBA , LOD-LE-CQP-CO , Lean Sales Orders , How To