SAP Knowledge Base Article - Public

3170833 - Sales Order Delivery Priority is not Working as Expected

Symptom

You want to understand how sales order delivery priority is getting determined

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Workcenter
  2. Go to Salesorder View
  3. Select New
  4. Enter any account for which the delivery priority is not maintained

You notice that the sales order delivery priority is set to normal (Here, it is C4C Standalone behaviour).

Note:- In Case, if the sales orders are replicated from ERP/S4, then the delivery priority (on item level) is replicated as well from external system to C4C.

Cause

In C4C, delivery priority for sales document is taken from Account master data if maintained. If the delivery priority is initial (empty) then it is by default set to normal and there is no option to control the same.

Note: However if the sales orders are replicated from ERP/S4, then the delivery priority (on item level) is replicated as well from external system to C4C.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder

2.  If you are a customer:

  1. Contact your Account Executive
  2. Check the link https://www.sap.com/uk/services/advisory-development.html

C4C: An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea

         SAP Sales Cloud  https://influence.sap.com/sap/ino/#/campaign/1868

         SAP Service Cloud:https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Delivery Priority, Sales Order, Account Master Data, Normal, Default , KBA , LOD-LE-CQP-CO , Lean Sales Orders , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions