SAP Knowledge Base Article - Public

3186252 - Not able to access previous versions of "Ticket Routing Rules by Employee".

Symptom

You have made the setup for the Ticket Routing Rules for Employee Support scenarios.You want to access previous versions of "Ticket Routing Rules by Employee"

Environment

 SAP Cloud for Customer

Reproducing the Issue

  • Go to WC Administrator > Service and Social
  • Open Ticket Routing Rules by Employee
  • Go back to Service and Social
  • Open Ticket Routing Rules by Organization or Territory

You can see that “All Versions” Link is missing for Ticket Party Rule Function table but is available in Ticket Routing Rules table.

Cause

“All Versions” Link is not available in UI for 'Ticket Party Rule Function' and is available for 'Ticket Routing Rules'.

Resolution

The system is designed historically to access all Versions Link for 'Ticket Routing Rules'.

Keywords

Ticket Routing Rules ; Employee Support ; Customer Support ; Ticket ; C4C ; BRF+ ; , KBA , LOD-CRM-BRF , C4C BRF Configuration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2202