Symptom
In the Data Action Monitor, some scheduled data actions show as "Unavailable" in the "triggered from" field.
As these data actions are no longer associated with an underlying story or task there is no method for the customer to delete this recurring data action.
Environment
SAP ANALYTICS CLOUD Version: 2022.2.12 and earlier
Reproducing the Issue
- Open the Data Action Monitor
- In the list of data actions, there may be one or more scheduled executions of data actions that show as "Unavailable" in the "triggered from" field.
Cause
Normally, if the (last) owner of a data action calendar task deletes it, all future executions should be canceled.
Due to an issue on our side this currently doesn't happen for recurring tasks.
Resolution
Issue should be fixed in the 2022 QRC2 release and later.
Keywords
KBA , LOD-ANA-PL , Planning , Problem
Product
SAP Analytics Cloud 1.0