Symptom
- The Error "No authorization to start the UI" is Raised While Trying to Configure Assign Application Rule Variants and Rule Groups for EoP Check in SAP S/4HANA Cloud
- The Error "No authorization to start the UI" is Raised While Trying to Configure Assign Application Rule Variants and Rule Groups for the Business Partner EoP Check in SAP S/4HANA Cloud
- The Error "No authorization to start the UI" is Raised While Trying to Configure Assign Rule Variants and Groups for the Customer/Supplier EoP Check in SAP S/4HANA Cloud
- The Error "No authorization to start the UI" is Raised While Trying to Configure SSCUI 102441 in SAP S/4HANA Cloud
- The Error "No authorization to start the UI" is Raised While Trying to Configure SSCUI 102442 in SAP S/4HANA Cloud
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Assign Application Rule Variants and Rule Groups for the Business Partner EoP Check or Assign Rule Variants and Groups for the Customer/Supplier EoP Check in "Configure Your Solution" or CBC
- The error "No authorization to start the UI" is Raised
Cause
Missing Business Catalogue
Resolution
Assign the SAP_CA_BC_IC_LND_CVP_DP0_PC catalogue to the affected user
*The SAP_CA_BC_IC_LND_BASE catalogue is also needed to be able to access CBC or Configure Your Solution
See Also
No authorization to start the UI, Assign Application Rule Variants and Rule Groups for EoP Check, Assign Application Rule Variants and Rule Groups for the Business Partner EoP Check, Assign Rule Variants and Groups for the Customer/Supplier EoP, SSCUI 102441, SSCUI 102442
Keywords
KBA , LO-MD-BP-DP , Customer / Vendor Data Privacy , LO-MD-BP , Business Partners , How To
Product
SAP S/4HANA Cloud all versions