SAP Knowledge Base Article - Public

3190710 - Workflow Details page is empty, fields changed are no shown - Employee Central

Symptom

  • Workflow Details page is empty, fields changed are not shown
  • No fields are available in Workflow Details despite rights are granted

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Go to Pending Requests;
  2. Open the Workflow Details page;
  3. See it is empty. The updated fields are not displayed.

Cause

The reason why no changes appeared in the Workflow Details page, is because changes made to fields were overwritten by a new / same change without a workflow.

Resolution

To track who and when the changes that did not trigger the workflow were made, an Audit Report can be generated - reference KBA 2080162.

To remove the workflow from Pending Requests page you may approve or cancel it.

See Also

  • 2080181 - Respect Permission Functionality in Workflow Configurations - EC
  • 2080162 - Employee Central Reports - AdHoc Report Types & Permissions Explained

Keywords

Workflow Details, empty, missing, approval, permission, blank workflow, approve request, missing information, missing fields, manage pending requests , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions