Symptom
Inside Add-In Settings of your Groupware Profile configuration, you have set for object Account four fields in the Basic View, like in below screenshot:
However when you are creating a different object using Outlook server side panel, like a Contact, you click on field Account to look up for an account and in the auto suggested accounts it is showing only the first three fields that you have set in the Basic View configuration:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Open your Outlook server side pane with an e-mail selected.
- Click on option Contact to start creating a contact based on selected e-mail.
- In Account field type some words to bring up auto-suggestion based on what you have typed.
- Notice that suggested accounts have only three basic information.
Cause
The suggestion is limited to three fields only by design.
Resolution
The suggestion is limited by three fields only, but you can adjust the order of the fields based on Basic View configuration, so it will get the first three fields from basic view to show up there:
- Go to Groupware Settings work center view.
- Profiles tab.
- Select the profile which you want to edit.
- Go to Add-In tab.
- Within Account tile card click on the tab Basic View.
- Adjust the four fields in the order that you desire, so the first three from the four available will be available in auto-suggestion.
If you want more than three fields to appears there, you can check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Groupware; Outlook; Server Side; E-mail Integration; Auto Complete; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To