SAP Knowledge Base Article - Public

3192296 - Email Signature Adds Extra Line

Symptom

When replying to emails on Tickets, you notice that after the Signature Template there is an extra line.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID 123 (123 represents the Ticket ID).
  4. Go to the Interactions tab.
  5. Click on Reply.
  6. Add the Signature Template.

Extra line is added at the end.

Cause

There is a tag <br> added at the end of the Templates, including Signatures.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2.  If you are a customer:

    1. Contact your Account Executive;
    2. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Template ; Signature ; Interactions ; Ticket ; Service ; Emails ; E-mail ; Mail ; Timeline , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications all versions