SAP Knowledge Base Article - Preview

3192592 - Spring Framework CVE-2022-22965 vulnerability - SRS

Symptom

  • Details of a Spring Framework vulnerability were published under CVE-2022-22965. It is also known as SpringShell or Spring4Shell.
  • Is there any impact on ASE or exposure to this issue in Replication Server?


Read more...

Environment

SAP Replication Server (SRS)

Product

SAP Replication Server 15.7 ; SAP Replication Server 16.0

Keywords

CVE-2022-22965 , 22965 , CVE , spring framework , SpringShell , Spring4Shell, JDK 9, SRS , KBA , BC-SYB-REP , Sybase Replication Server (standalone) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.