Symptom
- E-Verify did not receive your case information. Please try to resubmit the case or try again later by going to the E-Verify To-Do tile, find the new recruit, and click Start to retrigger the E-Verify case.
- Unable to submit E-Verify case after updating the client company ids.
- "An authentication failure occurred. Please contact Product Support to resolve the issue."
Environment
SAP SuccessFactors Onboarding
Cause
E-Verfiy case was submitted before the new client company was added in Compliance Settings.
Manage Data > E-Verify Data > samplecandidate data > check what is the Client Company id. If activity still has incorrect client company id, syatem will not submit E-Verify data and display the error message as above.
Resolution
Manage Data > E-Verify Data > samplecandidate data > Take Action > Make Correction > Update the client company id to correct id.
Resubmit E-Verify case again.
Keywords
SF, OBX, ONBOARDING, E-VERIFY, E-Verify, EVerify , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding all versions