SAP Knowledge Base Article - Public

3193982 - Creating a Case from Agent Desktop

Symptom

Creating a Case from Agent Desktop

Environment

SAP Service Cloud Version 2

Reproducing the Issue

From Agent Desktop , click the Create button and select Case.

However your case is not created successfully.

Cause

You have not filled all mandatory fields.

Resolution

The Subject, Type, and Account fields are mandatory. We recommend that you also select the source of the incoming communication that led to the case creation in the Source field. The menu displays communication channels based on what is configured and integrated in your system.

Keywords

Case, CNS, Agent Desktop , KBA , CEC-CRM-AD , Agent desktop - live channels , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions