Symptom
Candidate has been successfully initiated from Recruiting Management, but has not landed in Onboarding dashboard. When you navigate to BPE: Monitor process, you will see unfinished records of "Onboarding2RCMUpdateEventsWorkfl.." and "Onboarding2Workflow:.." and upon clicking unfinished status for either, you will see error details under jobs.
Environment
SAP SuccessFactors Onboarding
Cause
- There could be several causes for this. One of the causes that will be covered in this KBA is due to the 'cancelOnboardingReason' field in process object being made a Required field.
@support - please refer internal memo for error logs
Resolution
- Please follow the below steps:
- Navigate to Configure object definitions
- Object definitions > process > take action - make correction
- under fields > cancelOnboardingReason > details
- Made Required ''yes'' to ''no'' > save
- Post this, you can either test with a new candidate from RCM or restart the blocked process from BPE.
- Please refer KBA - https://launchpad.support.sap.com/#/notes/2968902 for restarting blocked tasks.
See Also
Keywords
dashboard, new hire data review tile, not visible, unfinished, BPE, Monitor process, error ID, Error while saving ONB2Process object, ONB2Process , KBA , LOD-SF-OBX-RCM , Initiate onboarding from RCM , LOD-SF-OBX-BPE , BPE Process Flow , Problem