SAP Knowledge Base Article - Public

3194225 - The candidate is not visible on the Dashboard after initiatiating from RCM - Onboarding

Symptom

  • The Candidate has been successfully initiated from Recruiting Management, but has not landed in Onboarding dashboard.
  • When you navigate to BPE: Monitor process, you will see unfinished records of "Onboarding2RCMUpdateEventsWorkfl.." and "Onboarding2Workflow:.." and upon clicking unfinished status for either, you will see error details under jobs.

Environment

SAP SuccessFactors Onboarding

Cause

The cancelOnboardingReason field in process object being made a Required field.

Resolution

  1. Navigate to Configure object definitions
  2. Object definitions > process > take action - make correction
  3. under fields > cancelOnboardingReason > details
  4. Made Required ''yes'' to ''no'' > save

Post this, you can either test with a new candidate from RCM or restart the blocked process from BPE and refer to the following KBA: 2968902 - How to restart tasks through BPE - Onboarding 

See Also

  • 2968902 - How to restart tasks through BPE - Onboarding 
  • 3008053 - Onboarding initiated from RCM but candidate didn't reach Onboarding Dashboard - Onboarding 

Keywords

dashboard, new hire, data review, tile, not, visible, unfinished, BPE, Monitor process, error ID, Error while saving ONB2Process object, ONB2Process , KBA , LOD-SF-OBX-RCM , Initiate onboarding from RCM , LOD-SF-OBX-BPE , BPE Process Flow , Problem

Product

SAP SuccessFactors Onboarding all versions