Symptom
Possible Duplicate of Supplier Invoice is not detected even though we have defined in the Business configuration activity Supplier Invoice Exception with matched 80%.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Supplier Invoicing work center.
- Select Invoices and Credit Memos view.
- Select the invoice PQR(PQR refers to the supplier invoice).
- The external document id is filled in and the invoices gets posted without any errors.
- You see that there is another invoice posted with the exact same external document id data.
Cause
You have maintained the Invoice Date field in the Supplier invoice exceptions setting more than 99,999 days
Resolution
The system works as designed and we have created a new requirement to display an error on save once the days set is increased over 99,999 days which will be available in future releases.
See Also
3017709 - Possible Duplicate exception is not appearing in an invoice
Keywords
Possible Duplicate , KBA , AP-POP-PO , Purchase Order , Problem