SAP Knowledge Base Article - Public

3194624 - Unable to perform configuration step "Define BP Roles" in " Manage Your Solution APP".

Symptom

In "Define BP roles" in the Manage Your Solution APP when accessing the configuration steps the following error is produced:

No authorization to start the UI", S_CUS_ACTIVITY 029.

Environment

SAP S/4 HANA Cloud

Reproducing the Issue

  1. Enter Manage Your Solution APP
  2. Enter Configuration Step Define BP roles
  3. Configure Your Solution Access Configuration Define BP 
  4. Application area: Database and Data Management 
  5. Sub Application area: Business Partner 
  6. Item name: General Settings

Cause

Customer is missing a Business Partner catalog 

Resolution

  1. Maintain Business Roles
  2. Enter the User xxxxx
  3. Enter the Configuration expert - Marketing BR_BPC_EXPERT_MKT
  4. Assigned Catalogues
  5. Edit & click on ADD
  6. Search for SAP_CA_BC_IC_LND_CMD_BP0_PC & APPLY the change

Keywords

Define BP, roles, Manage Your Solution,  configuration steps, authorization, UI, S_CUS_ACTIVITY 029 , KBA , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud 2202