Symptom
In "Define BP roles" in the Manage Your Solution APP when accessing the configuration steps the following error is produced:
No authorization to start the UI", S_CUS_ACTIVITY 029.
Environment
SAP S/4 HANA Cloud
Reproducing the Issue
- Enter Manage Your Solution APP
- Enter Configuration Step Define BP roles
- Configure Your Solution Access Configuration Define BP
- Application area: Database and Data Management
- Sub Application area: Business Partner
- Item name: General Settings
Cause
Customer is missing a Business Partner catalog
Resolution
- Maintain Business Roles
- Enter the User xxxxx
- Enter the Configuration expert - Marketing BR_BPC_EXPERT_MKT
- Assigned Catalogues
- Edit & click on ADD
- Search for SAP_CA_BC_IC_LND_CMD_BP0_PC & APPLY the change
Keywords
Define BP, roles, Manage Your Solution, configuration steps, authorization, UI, S_CUS_ACTIVITY 029 , KBA , LO-MD-BP , Business Partners , Problem
Product
SAP S/4HANA Cloud 2202