SAP Knowledge Base Article - Public

3194890 - Unable To Populate Service Category Field

Symptom

Unable to populate Service Category field.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Tickets view
  3. Open the Ticket 123 (Where 123 refers to the Ticket ID)
  4. Go to the Overview tab
  5. Click Edit
  6. Select Service Category field

 Result: You are unable to populate Service Category field.

Cause

Catalog used for this ticket (Ticket 123) was closed while the ticket was open.

Resolution

When discontinuing a Catalog and if any tickets are using its categories, those tickets must be closed first.

After closing those tickets, you can edit the Catalog as follows.

  1. Go to the Administrator work center.
  2. Navigate to the Service and Social view → Service Categories.
  3. Select the relevant Service Catalog and edit as required.

Keywords

Catalog, Service category , KBA , LOD-LE-CSM-SIC , Service Issue Category , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2111