Symptom
Unable to populate Service Category field.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Go to the Overview tab
- Click Edit
- Select Service Category field
Result: You are unable to populate Service Category field.
Cause
Catalog used for this ticket (Ticket 123) was closed while the ticket was open.
Resolution
When discontinuing a Catalog and if any tickets are using its categories, those tickets must be closed first.
After closing those tickets, you can edit the Catalog as follows.
- Go to the Administrator work center.
- Navigate to the Service and Social view → Service Categories.
- Select the relevant Service Catalog and edit as required.
Keywords
Catalog, Service category , KBA , LOD-LE-CSM-SIC , Service Issue Category , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2111