SAP Knowledge Base Article - Public

3195602 - Attachments - Upload Error "Attachment_ABC.zip could not be scanned: Data could not be read from/written to the object"

Symptom

Incident still in progress but this worked on hosting and support side

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. In any work centre view, open any Business Object (e.g Sales Quote, Tickets, Opportunities).
  2. Go to the Attachments facet
  3. Try to upload a file of zipped folders, Attachment_ABC.zip (where Attachment_ABC.zip represents our file made up of several zipped folders)
  4. After selecting the file, click Save
  5. the following error message will appear: "Attachment_ABC.zip could not be scanned: Data could not be read from/written to the object".

Cause

There was an issue when you zipped the file.

Resolution

Un- and then re-zip the file.

Keywords

.zip, scan, coult not be scanned, attachment error, cannot upload , KBA , LOD-CRM-ADM , Administration UI , Problem

Product

SAP Cloud for Customer core applications 2111