SAP Knowledge Base Article - Preview

3195759 - Purchase orders failed with an error after upgrading to SAP Ariba Cloud Integration Gateway, Release 2202 (Q1 2022) version

Symptom

Previously when a buyer on an Ariba Network account integrated with SAP ERP or SAP S/4HANA using SAP Ariba Cloud Integration Gateway, created purchase orders (PO) with PO number less than 10 digits and then upgraded to SAP Ariba Cloud Integration Gateway, Release 2202 (Q1 2022) version, updated PO failed in SAP Ariba Cloud Integration Gateway with the following error:

 No PO matching for update/cancel.


Read more...

Product

SAP Ariba Cloud Integration Gateway all versions ; SAP Ariba Cloud Integration Gateway, add-on for SAP ERP all versions ; SAP Ariba Cloud Integration Gateway, add-on for SAP S/4HANA all versions

Keywords

[Change Request ID: IG-38435] , KBA , BNS-ARI-CI-AN , CIG Add-on for Ariba Network Integration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.