Symptom
You notice the Internal Memo in Tickets sometimes have the option to be Edited but sometimes it does not.
Environment
SAP Cloud for Customer
Cause
The Internal Memo can only be edited when it is the most recent Interaction on the Ticket.
Resolution
This is the expected system behavior. There is the assumption that all Interactions on Ticket cannot be deleted, for compliance reasons. Based on that, the Internal Memo can be edited when it is the most recent, in case it was saved by mistake, but not after.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Interaction ; Memo ; Notes ; Note ; Internal Note ; Ticket ; Timeline , KBA , LOD-CRM-SRP , Service Request Processing , How To