SAP Knowledge Base Article - Public

3197465 - Connection to SF is Changing to "inactive" in DocuSign side - Onboarding

Symptom

Environment

SAP SuccessFactors Onboarding

Cause

When "Use SOAP Interface (SOAP Method: DocuSignConnectUpdate)" property is enabled in the DocuSign configuration, the connect requests fails due to operation timed out error. This happens when SF end-point is a REST end-point and not SOAP.
 

Resolution

In DocuSign settings > Integration and Security Settings > disable "Use SOAP Interface (SOAP Method: DocuSignConnectUpdate)" property and enable "Require Acknowledgement" property.

Enginnering is working on permanent resolution on this.

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Keywords

SF, Success Factors, OBX, Onboarding, docusign, docu sign , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem

Product

SAP SuccessFactors Onboarding all versions