Symptom
- Error: Exception in EnvelopeIntegration.RunIntegration: :: https://performancemanager.successfactors.eu/docusignapi/connect/rest/v1/receive :: Error - WSE2127: Operation timed out.
- DocuSign connection to SF getting disconnected
Environment
SAP SuccessFactors Onboarding
Cause
When "Use SOAP Interface (SOAP Method: DocuSignConnectUpdate)" property is enabled in the DocuSign configuration, the connect requests fails due to operation timed out error. This happens when SF end-point is a REST end-point and not SOAP.
Resolution
In DocuSign settings > Integration and Security Settings > disable "Use SOAP Interface (SOAP Method: DocuSignConnectUpdate)" property and enable "Require Acknowledgement" property.
Enginnering is working on permanent resolution on this.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Keywords
SF, Success Factors, OBX, Onboarding, docusign, docu sign , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem
Product
SAP SuccessFactors Onboarding all versions