Symptom
You are being able to send more than 100 Tickets to FSM, this results in a fail since FSM blocks replications of more than 100 Tickets.
Environment
SAP Cloud for Customer
Cause
By default the system does not allow more than 100 Tickets to be released to FSM and an error message is raised. However, Tickets released to FSM via Workflow Rule do not have any error message. This results in the Tickets to fail at the FSM side.
Resolution
Please do not to release more than 100 Tickets to FSM via Workflow Rule to avoid any blocks at FSM side.
Keywords
Behavior; Limit; Integration; , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , How To