SAP Knowledge Base Article - Public

3197605 - Contract Account Do Not Show All Open Items

Symptom

You are unable to see all the Open Items within a Contract Account.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Utilities Work Center
  2. Select the Contract Account view
  3. Open the CA 123 (123 represents any Contract Account).
  4. Go to the Open Items facet and check the results, only few are visible.

Cause

By default the Open Items shows only 30 results.

Resolution

You can show more results for the Open Items via Advanced Filter, there you can set the field Max. No. of Hits.

Keywords

Limit; Numbers; Not Visible; Missing; , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer core applications 2202