Symptom
You are unable to see all the Open Items within a Contract Account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities Work Center
- Select the Contract Account view
- Open the CA 123 (123 represents any Contract Account).
- Go to the Open Items facet and check the results, only few are visible.
Cause
By default the Open Items shows only 30 results.
Resolution
You can show more results for the Open Items via Advanced Filter, there you can set the field Max. No. of Hits.
Keywords
Limit; Numbers; Not Visible; Missing; , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer core applications 2202