SAP Knowledge Base Article - Public

3197945 - Inline Image Not Displayed in E-mail

Symptom

You noticed that images are not displayed in the e-mail even though you have enabled the Load inline Images.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Go to Tickets Work Center View.
  3. Open Ticket 123 (123 represents the Ticket ID).
  4. Go to the Interactions facet.
  5. See the images are not displayed.

Cause

The e-mail might contains active content due to which only plain text is displayed in interactions and the inline images are not shown. This is done for security purposes.

Resolution

In order to view the images it is necessary to check the original content.

Steps to view the Original Content:

  1. Navigate to Service Work Center.
  2. Go to Tickets Work Center View.
  3. Open Ticket 123 (123 represents the Ticket ID).
  4. Go to the Interactions facet.
  5. Find the e-mail and click in actions in the 3 dots (...).
  6. Choose Attachments
  7. Click View __OriginalContent.mht
  8. Download the .mht file

Keywords

.mht; View Original Content; View; Content; Inline Image; Interaction; Ticket; Picture; [cid:image; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions