Symptom
- Completed tasks count is still showing in the new work queue after release.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Login to the instance.
- Go to Onboarding module
- In the Work Queue, see that it still show the numbers of the Completed Tasks.
Cause
- Account Option Key 'XpressHR.WQ.ShowCompletedActivitiesCount' is missing in superadmin OR
- Account Option Key 'XpressHR.WQ.ShowCompletedActivitiesCount' has the value set as 'TRUE'
Resolution
The Account Option Key 'XpressHR.WQ.ShowCompletedActivitiesCount' must be added in Account Options in the Onboarding backend (superadmin) with a value FALSE.
For Live Customers with no Implementation Partners
- Raise a support ticket and request the Account Option Key to be added in superadmin.
For Implementation Partners
- Download the Account Option file (AccuontOptions.csv) in this KBA, and do an Import Option to the customer's superadmin account.
See Also
Keywords
Work Queue, Completed Tasks, ONB-32667, XpressHR.WQ.ShowCompletedActivitiesCount, ShowCompletedActivitiesCount, b2205, Onboarding 1.0, Onboarding, OBD, Account Option , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem
Product
SAP SuccessFactors Onboarding 2205
Attachments
AccountOptions.csv |