Symptom
Notifications not appearing in app "Technical Object Breakdowns" despite having Breakdown checkbox set in the app Display Maintenance Notification
Environment
- SAP S/4HANA Cloud
- Enterprise Asset Management
Reproducing the Issue
- Access the app 'Technical Object Breakdowns'
- Notification does not appear
Cause
Incorrect Master Data
Resolution
- Ensure that more than one malfunction notification per technical object is stored in the system (only one malfunction report isn't calculated for TimeToRepair and TimeBetweenRepair). Otherwise, the start up date has to be maintained for technical object
- For a notification to show up in the breakdown app, apart from the mandatory fields we have, we also need to ensure that the start up date in technical object is maintained.
- Incase the start up date is not maintained, the malfunction end date and time of the first notification on that technical object will be considered for analysis and will not be displayed to the end user. All subsequent notifications will be displayed
Keywords
"leading Notifications",'Breakdown Duration', CLSD , TECO , KBA , PM-FIO , Fiori User Interface (UI) for PM , Problem
Product
SAP S/4HANA Cloud all versions