Symptom
When you sync and go to offline, you cannot select Sales Office on new lead after select Sales Organization.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Login on C4C App.
- Sync > Go to Offline.
- Go to Leads.
- Select New lead.
- Select Sales Organization data.
- Go to Sales Office, no values for this field.
Cause
Determination of the Sales office in lead based on the selected org is not supported currently in offline mode.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.comor the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Sales Office, Sales Office Offline, C4C Offline, Offline Mode. , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions