SAP Knowledge Base Article - Public

3199384 - Product List Missing In Cloud for Customer Offline Mode

Symptom

You have configured the Offline Data Download for product list so users can create e.g. Sales Orders in offline mode and add there product from list, however when user is in Offline mode, Product List is not showing up.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1.  Sync and go offline.
  2. Go to Sales Orders.
  3. Click on new.
  4. select account the respective account.
  5. Click on Add products.
  6. Select Product List.

Cause

One of the reasons for the product lists not being downloaded is the missing Workcenter assignment of the product list workcenter.

Resolution

Please check if you have added access to the workcenter to users which need product list in offline.

With 2205 we'll add an indirect assignment, so the users don't need the formal assignment anymore to trigger the download.

Keywords

Product List, Offline, Products Offline. , KBA , LOD-LE-PRL , Product List , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions