SAP Knowledge Base Article - Public

3199439 - Enterprise Search for Accounts Does Not Show Obsolete as Option for Status Field

Symptom

You are using enterprise search, filtering accounts. You notice that status field dropdown menu does not have the option 'Obsolete'; you may have seen that in accounts work center advanced search, the option 'Obsolete 'is there.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Click in the search icon in the upper menu bar to open the Enterprise Search feature.
  2. Select 'Accounts' in the dropdown menu.
  3. Click in Advanced.

For the Status dropdown menu, you do not see the option 'Obsolete' available.

Cause

 Our developers affirm that it was intended usage of enterprise search to not filter accounts with obsolete status.

Resolution

This is the current system standard behavior.If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Enterprise ; Search ; Global ; Accounts ; Status ; Obsolete ; Advanced ; , KBA , LOD-CRM-ACC , Account , AP-RC-UIF , C4C UI Framework , How To

Product

SAP Cloud for Customer add-ins all versions