SAP Knowledge Base Article - Public

3199836 - Error: Technical error APSLL_RT 000; report an incident

Symptom

You want to cancel the Inbound Delivery ID however system throws the below error message though document flow looks fine:-

Technical error APSLL_RT 000; report an incident

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Inbound Logistics workcenter
  2. Go to the Inbound Deliveries view 
  3. Search required Inbound Delivery ID
  4. Select and edit it
  5. View all and choose Cancel
  6. System throws above error.

Cause

Since the put away task is still with status: In process and warehouse order is with status: Started, system throws error.

Put Away task must be processed correctly and should be with status Finished.

Resolution

  1. Go to the Inbound Logistics work center
  2. Go to the Task Control view
  3. Select the relevant task ID against the Inbound Delivery ID
  4. Select it and choose Confirm
  5. Now complete the task, the status will be Finished
  6. Once it is done, perform adjustment confirmation against the relevant warehouse order ID.
  7. At last, cancel the required Inbound Delivery ID

Keywords

APSLL_RT 000, Technical error APSLL_RT 000; report an incident , Inbound Delivery, Task Control, Started, warehouse order, Cancel , KBA , apsll_rt 000 , inbound delivery , task control , warehouse order , cancel , technical error apsll_rt 000; report an , SRD-SCM-WME-INB , Inbound Logistics , Problem

Product

SAP Business ByDesign all versions