SAP Knowledge Base Article - Public

3199887 - The Button "New" in Tickets Facet in Opportunity is Still Available Even Though the Customer is Blocked.

Symptom

You noticed that the button "New" in the Tickets facet in Opportunities is still available for users to create ticket even though the customer is blocked.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Sales Work Center.
  2. Go to Opportunities Work Center View.
  3. Search for Opportunity 123 and open it (where 123 is the opportuniy ID).
  4. Go to Tickets facet.
  5. See the "New" button is available. 

Cause

System allows to create the ticket for blocked account from opportunity, but when the ticket is being created, it will show the error: "You can't use business partner XXXXXX because its status is 'Not Active' ".

Resolution

This is the current expected behavior of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the PartnerFinder.

2.  If you are a customer:

Contact your Account Executive;

Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Sales; Opportunity; Ticket; Facet; New; Blocked; Customer; Account; Ticket creation; Blocked customer; C4C; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions