SAP Knowledge Base Article - Public

3200276 - Cannot archive Talent Pool owned by inactive user - Recruiting

Symptom

A private Talent Pool has been created by a user who is now inactive but it is not possible to archive this pool, even for users with whom it has been shared. They can see it in Recruiting > Candidates > Talent Pools, but the Archive button does not work.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Create a private Talent Pool with a user (user1).
  2. Share it with another user (user 2).
  3. Disable or purge user1.
  4. User 2 can still see the Talent Pool but is not able to archive it (button does not work). 

Cause

The Archive button can only be used by the pool owner, who is now inactive.

Resolution

  1. Admin Center > Manage Data
  2. In the first search field, look for 'Pool'
  3. In the second search field, you should be able to find the name of the pool you want to archive
  4. Once the record is opened, click on Take Action > Edit
  5. Change the 'Is Active' value from 'Yes' to 'No' and save
  6. The pool is now archived and will no longer be visible to any user

Keywords

Talent pool, archive, inactive user , KBA , LOD-SF-RCM-CRM , Candidate Relationship Management , Problem

Product

SAP SuccessFactors Recruiting all versions