Symptom
- Using the startTLS feature described in note 2714080 - NewF: STARTTLS functionality in PI Mail receiver adapter against an SMTP server with no authentication and you see the following error: MAIL_SNT_FAILcom.sap.aii.af.sdk.xi.srt.BubbleException: Failed to call the endpoint [null "null"]; nested exception caused by: javax.mail.AuthenticationFailedException: failed to connect, no user name specified?
- The SMTP server is configured to accept connection without authentication and it is expect the adapter to work.
Read more...
Environment
- SAP Netweaver 7.5
- SAP Process Integration
Product
SAP NetWeaver 7.5 ; SAP Process Integration all versions
Keywords
mail, startTLS, adapter, Process Integration, PI, Process Orchestration, PO, NetWeaver, XI, AEX, mail adapter, SMTP , KBA , BC-XI-CON-MAI , Mail Adapter , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview