Symptom
Error "PAF Inbound Processing: System Failure" while migrating Open Sales Orders.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Business ByDesign work center
- Select Overview
- Search for Migration of Open Sales Orders
- Select the file
- Execute migration step by step
System shows error message "PAF Inbound Processing: System Failure"
Cause
While migrating a Project service item in the template for Migration of Open Sales Orders, the system will determine the list price of the item from the system master data and not the Net Value from the migration template.
In this case the invoice schedule is being created and the total of the values maintained on the Item Individual Dates tab is greater than the list price master data, due to this system shows error message.
Resolution
To solve the issue, please maintain the total value of the individual dates matches this price list maintained in the system.
Or you can remove the Project service item from the Price list master data and then system will consider the net value provided in the migration template.
See Also
Keywords
import simulation; unexplained error; , KBA , AP-SLO-SO , Sales Order , Problem