SAP Knowledge Base Article - Public

3200857 - Tickets With Subject Type "XXX - Subject" Are Not Synced Automatically In Outlook Add-In

Symptom

In the Ticket e-mail channel you have two options to choose for the subject of the ticket e-mail.

  1. [Ticket: XXX]
  2. XXX - Subject

When you use the first option, the ticket e-mails are automatically synced from Outlook Add-In, but if you select the second option the e-mails are not synced.

Environment

SAP Cloud For Customer

SAP Outlook Client-side Add-in

Cause

Only subject [Ticket: XXX] is supported for Tickets automatic synchronization.

Resolution

If you wish the e-mails to be automatically synchronized you need to use subject [Ticket: XXX].

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

 

Keywords

Ticket; Tickets; Subject; Sync; Synchronization; Synced; Outlook; Add-In; Add-On; Email; Channel; , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions