SAP Knowledge Base Article - Public

3201013 - Repair order is not displayed in Process Repair Quotations Details app

Symptom

A repair order is created by accepting the repair quotation, however the repair order is not displayed on Transaction History tab in Process Repair Quotation Details app.

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Environment

SAP S/4HANA Cloud

Reproducing the Issue

The follow-up transaction here refers to the repair order:

You expect to see the repair order number next to the repair quotation number in Process Repair Quotation Details app, however it is not displayed:

Cause

This issue happens when accepting the repair quotation using the Manage Service Quotations, which is designed only for service quotation. This application is not designed for In-House Repair usage. Using the accept button there does not create necessary In-House specific relations, which are key for the transaction history.

Resolution

You should use Process Repair Quotations app to accept the repair quotation:

1. Go to Process Repair Quotations app.

2. Select the respective repair quotation.

3. Click the repair quotation number and choose option Display Repair Quotation.

4. The Accept button is available at the top right.

See Also

Scope Item - In-House Repair (‏3XK‏)

Chapter: Accept Repair Quotation or Fixed Price Repair Quotation

Keywords

3XK, in-house repair, repair order, repair quotation, transaction history, flow, document flow, repair quotations , KBA , CRM-S4-IHR , S4CRM: In-House Repair , CRM-S4-IHR-2CL , S4CRM: In-House Repair (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions

Attachments

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