SAP Knowledge Base Article - Public

3201546 - Assigned To Field in Tickets Showing All Employees and not Just Agents

Symptom

 The Assigned To field in the Ticket screen is showing all employees and not just agents.

Environment

SAP Cloud for Customer

Cause

The behavior is correct, the filter All will show all Employees.

Resolution

You can use the Advanced search and save queries in order to met your company criteria.

Keywords

UI; Team; Information; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions