SAP Knowledge Base Article - Public

3201583 - Ticket Sales Order Header Not Showing External IDs

Symptom

The Ticket Header "Sales Order" field do not show the External Sales Order ID that was replicated from an external system.

Environment

SAP Cloud for Customer

Cause

The Ticket header Sales Order field is used only for internal C4C Sales Order IDs.

Resolution

For external Sales Orders IDs (replicated), you need to use the field "External Sales Order ID", which is available within the following path:

Ticket Overview ->'Integration' table/Section Group-> 'External Sales Order ID' field.

Keywords

Missing; Not Visible; Cannot See; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions