Symptom
You set up Youtube integration for Ticket creation and noticed all Tickets are created as Broadcasts.
Environment
SAP Cloud for Customer
Cause
Differently from other Social Media Integration scenarios, Youtube integration considers the video as the Ticket Broadcast and all comments will be threaded there.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
See Also
Help Center - Add YouTube Social Media Channels
Keywords
SM ; Facebook ; Twitter ; Instragram ; Ticket Category ; Type ; Broadcast ; Social Media Messages , KBA , LOD-CRM-SC-SM , Social Media , How To