Symptom
Selected font type and size do not apply to some text when replying / sending a (new) e-mail.
Environment
SAP Cloud for Customer
Reproducing the Issue
The below is an example, the same can be reproduced in other system areas where you create e-mails, also.
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Go to the Overview tab
- Go to the Interaction
- Select an e-mail
- Click Reply All
- Type text
Result: Some texts are not in the selected / expected font and size.
Cause
There are multiple sources that can influence the styles applied to a selection of text:
- The e-mail content itself (That is copied over in case of replies and forward) can contain CSS stylings that can change the stylings applied.
- You might have changed the font and size, and that might be saved in the cache of the browser.
- You might have configured a default font and size for the editor.
- The editor might decide to use the editor defined default font and size.
Resolution
The best manner to check if this is indeed an issue would be to check this in an incognito or private browsing session, or by completely clearing the cache of a browser.
In that manner, a lot of the inconsistencies can be cleared.
See Also
SAP Help Portal: E-Mails
Keywords
E-mails, Emails , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-SRP , Service Request Processing , Problem